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Installation

1.

Download Denticon Voice Command app from Denticon (Help > Help & Support).

Help & Support

Transkirst Transaction Central Login
= Transaction Central Login
DigitalPersona U.are.U Fingerprint RTE
= Windows 32 bit installer
= Windows 84 bit installer

Note - Please note that this installstion may require you to restart your computer
Downloads:
Internat Explarer reset tal

Internet Explorer

Foxit PDF Reader
Adobe Acrobat Reader
+ Macromedia Flash Player
Check your Cable/DSLWireless bandwidth
Option 1 (CHiet
Option 2 (Pepitstop)
Option 2 (Speakeasy)
Check your IP address
. Option 1
Option 2
Option 3

B ) Ors. Lee. Gutierrez, Khot And kv [T RSNNECT

Topaz Systems Inc. Signature Pad
. IE:Topaz SigPlus e-Signatures 4 4,016 ActiveX Control
Chrome/FireFox - Topaz SigPlus e-Signatures 1.0.0.0 Browser AP|
Signature Pad Installation and User Guide
Hote : Please select model as "T-5461" and port as "HSB (USE type)”
Denticon X-ray Bridge Services
Denticon X-ray Bridge integration
. Chrome - Guids to install & use imaging bridge service
Firefox - Guids to install & use imaging bridge service

Denticon Vaice Command

Perio Voice Installation and User Guide
Dentiray Uploader
Dentiray Uploader for Apteryx and XDR
Guide to install & use Dentiray uploader

PlanetDDS.CED msi file (only for Apteryx).
Rename this to PlanetDDS CED

PGID -1 / OID 107

Note : HTML editors may add some exira characters while copying. In order to avoid this,
please paste the above code in NotePad. copy from Notepad and paste in your webpage
Online Patient Registration Link
Registration Type:
) New Patient Only ) Existing Patient Only ® Both

<I-- Planet DDS Patient Registration Link — START -
><atarget="_blank’

href="https: //patientregistration.denticon.com/?
P=180=1078FT=0>  <b:New Patient
Registration</b><fa><!-- Planet DDS Patient
Registration Link - END-->

Embed: 4
If you want to embed online new patient registration on your website, please copy and
paste above code in your webpage.

Copy

Patient Portal Link

«<I-- Denticon Patient Portal Link - START--><a
target="_blank

href="https: {fwerv.yourdentistoffice.com'>
<b>Denticon Patient Portal</b></a> <!-- Denticon
Patient Portal Link-- END >

Embed:

4
IF you wart to smbed online Denticon Patient Porta! link on your website, please copy and
paste above eode in your webpage.

Copy.

® Copyright 2003 - 2015 Planet DDS, Inc. « All rights reserved

Right click on the downloaded file and click Install.

Install
o r-, Repair
" Uninstall

4] Openwith Code

Troubleshoot compatibility

7-Zip

@r Edit with Motepad++
@

Move to Dropbox

gh  Scan with Microsoft Security Essentials...

Git Init Here
Git Bash

E@ GitExt Clone...

E;j GitExt Create new repository...

| ﬁﬂ Git Extensions
Open with...

Share with



https://www.denticon.com/Support/HelpAndSupport.aspx

3. The installation will start. Click Run.

Do you want to run this file?

P MName: ..\ananta\Desktop\Denticon Voice Command.msi
N el
=T Publisher: Planet DDS
Type: Windows Installer Package

From: ChUserstananta'\Desktopi\Denticon Voice Comm...

Run | | Cancel

Alway= ask before opening this file

potentially ham your computer. Only run software from publishers

@ While files from the Intemet can be useful, this file type can
you trust. What's the risk?

4. Click Next.

" ) Denticon Voice Con

Welcome to the InstallShield Wizard for
- Denticon Voice Command

The InstaliShield(R) Wizard will install Denticon Voice Command
on your computer. To continue, dlick Next.

WARNING: This program is protected by copyright law and
international treaties.




5. Select “l accept the terms in license agreement” and click Next.

1) Denticon Voice Command - In

License Agreement

Flease read the following license agreement carefully.

ASP Software License Agreement for Planet DDS, Inc. -
Planet DDS, Inc. (“PDDS™) is providing you, either an individual ora | |
legal entity (referred to
as "User” herein) a license permitting User to access and use,
subject to the terms of this
Application Service Provider {("ASP") Software License Agreement
{the "Agreement™), the
following: (i) PDDS's software identified as Denticon.com, and if
applicable, PDDS’ software
identified as Dentiray, Dentigram, DashboardDDS and AnalyticsDDS,

——

@ I accept the terms in the license agreement

(7 I do not accept the terms in the license agreement

Installshield

6. Click Install.

i Denticon Voice Command - In

Ready to Install the Program
The wizard is ready to begin installation.

If you want to review or change any of your installation settings, dick Badck. Click Cancel to
exit the wizard.

Current Settings:

Setup Type:
Typical

Destination Folder:
C:\Program Files (x86) \PlanetDDS\Denticon Yoice Command',

User Information:
MName: Enosis

Company:

Installshield




7. Click Finish to complete the installation

The InstallShield Wizard has successfully installed Denticon
Voice Command. Click Finish to exit the wizard.

Launch the program

Finish | | Canicel

8. Now the Denticon Voice Command app is installed in the machine.



Requirements

Internet Explorer
1. Click on Settings -> Internet Options.

R (O 97 P

o
Print » |
File >
Zoom (100%) >
Safety »

Add site to Start menu

View downloads Ctrl+)
Manage add-ons

F12 developer tools

Go to pinned sites

Internet options
About Internet Explorer

2. Then Click on Security tab -> Local Intranet tab -> Sites button

" nteme Options =
| Generai | Security | Prvacy | Content | Connections | Programs | Advanced

Selact a zone to view or change security settings.

QQJQ

intemet  Localinfranet Trusted stes n

Local mtranct

This zone s for all webstes that are
found on your ntranet.

Secunity level for this 2one
Allowed levels for this zone: All

Medium-low
- Appropriate for websites on your local netwark
(ntranet)
= - Most content will be run without prompting you
- Unsigned ActiveX controls wil not be downloaded
- Same as Madium level without prompts

" Enable Protactad Mode (requres restarting Internet Explorer)
Custom jevel.., | | Defaut level

| Resetal zones to defaultievel |




3. Now, uncheck all the boxes and press OK.

[ Use the settings below to define which websites are nduded in
the local ntranet zone,

[7] Automatically detect intranet network
[ IIndude all local (intranet) sites not listed in other zones
" include all sites that bypass the proxy server
[ lIndude all network paths (UNCs)

What are intranet settings? | Advanced | ok ][ cancl |

Firefox
1. Go to Menu and click Options.

8 3 A o =

Open menu

Cut Copy

-_ 100% +

O = B

New Window  MNew Private Save Page

Window

82 0 @
Print History Full Screen
PG| =
Find Options Add-ons
’

Developer

€ Signin to Sync

s Sessio
Customize (7] L'?




2. From the Options menu, go to Advanced tab. Then click of Certificates tab and click on View
Certificates button.

S == |
Usa s @ @ 80

General  Tabs  Search Content Applications Privacy  Security  Sync  Advanced

General | Data Choices | Network | Update | Certificates |

When a server requests my personal certificate:
(™) Select one automatically @-

[¥] Query OCSP responder servers to confirm the current validity of certificates

| View Certficates | | Security Devices

[ ok [ cancel | [ pewp |

3. Now, click on Servers tab and click on Add Exception button.

Your Certificates | People | Servers | Authorities | Others|

You have certificates on file that identify these servers:

Centificate Name Server Lifetime Expires On i)

4 DigiNotar | -
DigiNotar Cyber CA Permanent 10/4/2011 J
DigiNotar Cyber CA . Permanent 9/20/2013 |
DigiNotar Reot CA * Permanent 4/1/2025
DigiNotar Services 1024... * Permanent 8/26/2013

4DigiNotar BV,
DigiNotar PKloverheid ... * Permanent 3/23/2020
DigiNotar PKloverheid ... * Permanent 7/27/2015

aFntrust net o

| View. | [ impo. | = Eport. | | Delete. | [AddException.

o]




4. Now, write https://localhost:1894 in Location textbox and click on Get Certificate.

Server
Location:  https://localho sl:1894| Get Certificate
Certificate Status

Ii'IE."',I..,

5. Then, check Permanently store this exception and click Confirm Security Exception.

-

Add Security Exception (==
. You are about to override how Firefox identifies this site.
p !_} Legitimate banks, stores, and other public sites will not ask you to do this.

Server

Location:  hitps://localhost:1894
Certificate Status

This site attempts to identify itself with invalid information.

Unknown Identity

Certificate is not trusted, because it hasn't been venfied by a recognized authority
using a secure signature,

[¥] Permanenthy store this exception

Confirm Security Exception | | Cancel

Chrome

e No setting change required for Chrome.



User Guide

How to Configure

1.

6.

Login to Denticon.

Navigate to Setup -> Charting -> Perio Setup Templates.
Select the Perio Template Name.

Click Edit button.

Perio Setup Templates PGID -1 E
Template Names Template Info
Rk Tests Template Name RK Test
RK Test2
Default Template Show MGJ oI Yes
RKT Pocket Depth Waming Level e v
Default Buccal and Palatal Level for Pocket Depth 3 v
coa Default Inter-proximal Level for Pocket Depth 2 v
Start Voice Yes &
Auto Advance Direction
UR Facial  (01-08) (08-01)
UL Facial ® (03-16) (16-09)
UL Lingual ® (15-03) (09-16)
UR Lingual ® (08-01) (01-08) & [rmalizn Ly
LL Facial ® (17-29) (24-17) ¥ Move ltem Down
LR Facial e (2532) (32-25)
LR Lingual & (32-25) (25-32)
LL Lingual ®(24-17) (17-24)
Add New Edit Deleta
© Copyright 2003 - 2015 Planet DDS. Inc. * All rights reserved
https://www.denticon.com/ASPX/Transactions/ TransactionEntry.aspx H100% «

Check Start Voice and Click Save/Update

Perio Setup Templates PGID -1 i
Template Info

Terplate Name

Shaw MGJ ™ Yes

Pocket Depth Warming Level G

Default Buccal and Palatal Level for Pocket Depth
Default Inter-proximal Level for Pocket Depth

2
Start Voice Mves B](1 )

Auio Advance Direction
UR Facial

UL Facial

UL Lingual

UR Lingual

LL Facial

LR Facial

LR Lingual

LL Lingual

%) Move ltem Up

¥ Move ltem Down

| SavelLlpdamI Canesl

@ Copyright 2003 - 2015 Planet DDS. Inc. * All rights reserved

H100% -

If Start Voice Checkbox is not available please contact Denticon Support Team.


https://www.denticon.com/

How to Run

1. Start Denticon Voice Command app from notification area

2. Navigate to Charting-> Perio Chart (new).

3. Click Start Voice.

Scheduler  Patient - Transactons - Charing -  Reporls - Ufiifles~  Setup - Office [X-N[PSJeiromn ey ey W IgEg  Help

EASTFANEPHLESOEEE OQ ME O a-?-le—

Patient Chart

PGID:1 / OID:107 ||

sient  Hlice Type Patient ID 518 Responsible Jacobs2. Alice Fam. Ins.
H): 123.123-1231 BD:2/111967 elSex: aiE Balance: 0.00 BD - 2/111967 SublD:
C) - 231-231-2312 irst Visit: 2312012 Estlns. 0.00 Ben Rem: 0.00
: Last Visit 37312012 Est Pat 0.00 Ded Rem: 0.00
Cor Jee JCes JCesa JCes [ es J o ][ o8 LT | T | | B - | -S| S | W 3

Last Exam Date

DN A {\ FARIAY [\ i /\ [\ (0 ) (1) me——— ' e

1 Compare By Dates ~ Restorative Charting

ES e e O O o/ & €2 i pracenected
OV Y/ T Y BN VA VAR T VRS VA VR v e

T T T e e e e Tl e e e e e e O o)
oo o bbb oOoO O DO OOOD ODOO OO OGO GGG OfDGOO OO B OO GO0 00O ©OOOGB GG G 6060 O60OGOGDO . FGM

0 1

[=2= [ =1 1= [ 2 J[ == [ =z ]I =2s [ =s za [ == JI == [ =+ I 20 ][ as I a= a7 I_ . 5 5
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® Copyright 2003 - 2015 Planet DDS, Inc_+ All Tights reserved



If everything is fine, the Connection Open status will be visible. Please follow the Requirements
section if the status is not shown.

Pafient - Transacions ~  Charling -  Reporis - Ufiilies - Seiup - Office FE VT WO Takd Hep -  Logout

Patient Chart PGID 31 1 OID 07 [
Hlics Tope  FPateptlD 518 Fesponsible Jacobs, flics Frim Tns-
1231231231 8D - 2/1/11367 Apelsec 8/F Balance 0.00 BD - 2/1/1967 SublD:
2312312312 st Visit: 3312012 Estlns: 0.00 Ben Hem: 0.00
Last Visit 3312012 Est Pat 0.00 Ded Rem: 0.00

Last Exam Date v

m [\ W {\ m /\ /\ r\ /\ W ﬂ (O? (U,? (U? Hew Exam Delete Today's Exam
SO0 00 00 00 000 s P e
> i0NvECAVAV] VHVAVAVEO R TeTa]—— 0 s
VARV ) Er
R R =

(8 5 53 1 5 R R e W e W S 1 £ e | = e (=
; nnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnn ;; s oo - _ : :
MMM AN AN NI A A A IO e - -
(IO O U0 O[0 00 OOt ‘ ,
— - I " — e — — R B (@] Suppuration 8 9

O rem ——
=2 00 =a ) =e [ =e [ == [ =7 [ _ze [ == ] C=s 0 =2 [ =2n [ =0 [ as |[ a= [ a7 ] Mobility 1 13
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nnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnn

192168, L34/ASPX/Patients/PatientView-aspx © Copyright 2003 - 2075 Planet DDS, Inc. + AT righis reserved



How to Use

After the connection is made, Perio Voice should activate. Following voice commands (highlighted in
green) are available in Denticon: (e.g. you can say “Pocket Depth 2 3 2”)

New Exam
For creating a new exam.

Pocket Depth

For selecting Pocket Depth. For probing, command 0 to 15 for corresponding Pocket Depth
level.
FGM

For selecting FGM. For probing, command +1 to +5, 0, 1 to 8 for corresponding FGM level.
MGJ

For selecting MGJ. For probing, command 0 to 15 for corresponding MG/ level.
Bleeding

For selecting Bleeding. Command On for apply bleeding and Off for remove Bleeding.
Suppuration

For selecting Suppuration. Command On for apply bleeding and Off for remove Suppuration.
Furcation

For selecting Furcation. Command 1 to 4 for probing corresponding Furcation Class. Command 0
for reset.

Mobility
For selecting Furcation. Command 0.5(zero point five/ point five), 1, 1.5(one point five), 2,
2.5(two point five) for probing corresponding Mobility. Command O for reset.

Next
For selecting next tooth block according to the direction specified in the template.

Previous
For selecting previous tooth block according to the direction specified in the template.

Jump to #Tooth No
For jumping to the first block of the upper arch of a Specific Tooth.

Go lower
For selecting the corresponding tooth block of the selected Tooth in lower arch.

Go upper
For selecting the corresponding tooth block of the selected Tooth in upper arch.



Voice Feedback

There’s an option to enable voice feedback feature. Enabling Voice Feedback option user can
hear numbers repeated back. For example for Voice Command Select Pocket Depth> Speak “1”, Then
user will hear a voice saying ”1”.

Enable this feature by going to Settings Menu.

|

r

a-! Settings

Enable Voice Feedback

[Save ][Cancel]l

J

To Disable Voice Feedback option, simple uncheck the checkbox and save.

NB: Voice Feedback only repeats back the number commands like 1, 2, 3, 4, +1, +2, +3 etc.



New updated version install Instructions

Follow the instructions to install new updated version.

1. If there is a new update version, download the updated new installer from Help & Support.
2. |If already installed a previous version of voice command, Stop and Exit the application.

3. Uninstall the previous version from Control Panel.

v

— — W — — - — | = ! E ! |
@U' + Control Panel » Programs » Programs and Features - | ¢9| | Search Programs and Features ye |
Control Panel H .
e . Uninstall or change a program
View installed updates To uninstall a program, select it from the list and then click Uninstall, Change, or Repair.
@ Turn Windows features on or
Zij Organize *  Uninstall Change  Repair 4= - @
Install a program from the &
network Marme Publisher Installed On | Size =
£ VLC media player VideoLAN 6/20/2016 i
Q’i Denticon Voice Command PlanetDD5S 6/16/2016 1
ﬁEIMSBuiId Sidekic Uninstall Attrice Corporation 6/5/2016 B
aSkype" 7.24 Change Skype Technelogies 5.A, 5/26/2016
ankscape 001 Repair inkscape.org 5/15/2016
5 Denticon Bridge servree PlanetDDS 5/8/2016

4. Restart the computer.

5. Install the latest downloaded installer.




